Announcement

Announcement Module
Collapse

[Go Cash] $50 and $100 Denomination

You may now choose the $50 and $100 Bana Cash denominations during purchasing.
To avoid issues, please redeem the full amount instead of splitting the total. (eg. using $20 to redeem $10.)

Thank you for your continuous support!
See more
See less

Problem

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem

    Hello everyone, my problem is..

    My audition lag all the time ( freeze.. auto miss.. sound get weird and more problems).

    And my computer ins't bad.. I can play Battlerfield 3 and The Elder Scrolls V: Skyrim with like 95% less lag than audition.. someone can help me? Thanks.

    PS: When i play alone i got FPS 198 and still lag all the time.

    Motherboard: Gigabyte Technology Co., Ltd. / Z68MA-D2H-B3
    Video controller: NVIDIA GeForce GTX 560 Ti 1024MB
    CPU: 4 logical core(s) @ 3309MHz
    Physical RAM: 4013MB
    Last edited by Gos; 04-15-2012, 12:38 AM.

  • #2
    Hi dear, can you run AAUTools and post the logs here. Thanks.
    AAUTools: http://forums.redbana.com/showpost.p...32&postcount=1

    Regards,
    Aokie
    Please avoid sharing your accounts to other players.

    Redbana|Facebook|Support
    Announcements|Events|Must READ
    Audifan

    Comment


    • #3
      Originally posted by Aokie View Post
      Hi dear, can you run AAUTools and post the logs here. Thanks.
      AAUTools: http://forums.redbana.com/showpost.p...32&postcount=1

      Regards,
      Aokie

      AAUTools Version 2.8 [10106] log
      Log generated 15/04/2012 00:56:20

      USER
      Is administrator: Yes
      SYSTEM
      Motherboard: Gigabyte Technology Co., Ltd. / Z68MA-D2H-B3
      Video controller: Intel(R) HD Graphics 3000 1814MB
      Video controller: NVIDIA GeForce GTX 560 Ti 1024MB
      Sound device: NVIDIA High Definition Audio
      Sound device: Realtek High Definition Audio
      Sound device: Dispositivo de High Definition Audio
      Sound device: Microsoft LifeCam VX-1000.
      Sound device: NVIDIA High Definition Audio
      Sound device: NVIDIA High Definition Audio
      Sound device: NVIDIA High Definition Audio
      Screen resolution: 1280x1024
      OS: Windows 7 Ultimate (Microsoft Windows NT 6.1.7601 Service Pack 1)
      Word size: 64 bits
      CPU: 4 logical core(s) @ 3309MHz
      Physical RAM: 4013MB
      Windows firewall: Enabled
      AUDITION
      Audition path: C:\Program Files\Redbana\Audition (from Audition Registry)
      Audition version: 10106 (from registry)
      Audition flags: (None)
      Patcher flags: Compatibility mode for Windows XP (SP2)
      Window mode: Fullscreen
      X-Patcher Repatch #: N/A
      Missing files: (None)
      Differing files: (None)
      Warnings (0)

      Non-whitelisted processes currently running:
      BackService, issch, MSCamS64, nvxdsync, RAVCpl64, WCUService, WCUService

      All processes currently running:
      AAUTools, armsvc, audiodg, BackService, chrome, chrome, chrome, chrome, csrss, csrss, dfsvc, dwm, explorer, Idle, igfxpers, issch, lsass, lsm, MSCamS64, msnmsgr, nvvsvc, nvvsvc, nvxdsync, RAVCpl64, rundll32, SearchIndexer, services, smss, spoolsv, svchost, svchost, svchost, svchost, svchost, svchost, svchost, svchost, svchost, svchost, svchost, System, taskeng, taskhost, WCUService, WCUService, wininit, winlogon, WinRAR, wlcomm, WmiPrvSE, wmpnetwk

      Comment


      • #4
        Looks like there are no issues when running the client. Try opening the game after a fresh restart and make sure that there are no other running applications in the background to avoid conflict. If it still remains the same, try to re-install and make sure the the game is running in a smooth internet connection. Lag spikes can cause the problems you mentioned.

        Regards,
        Aokie
        Please avoid sharing your accounts to other players.

        Redbana|Facebook|Support
        Announcements|Events|Must READ
        Audifan

        Comment


        • #5
          Run Audition using X-Patcher
          :d

          Comment

          Working...
          X