Announcement

Collapse
No announcement yet.

Full Screen FAQ

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    60Fps since 2011 QQ


    Want to Know Me More? Click This Link and Watch My Audition PH Gaming

    Comment


    • Leebyn
      Leebyn commented
      Editing a comment
      If you have a discrete AMD/ATI or NVIDIA graphics card you can force vertical sync off to get a higher framerate. Otherwise you are stuck at whatever your monitor refresh rate is, usually 60.

  • #17
    Leebyn Yeah, Sad to say Don't have any graphics card. I only play with Intel Graphics HD But nvm, Still can do play nice with it xD


    Want to Know Me More? Click This Link and Watch My Audition PH Gaming

    Comment


    • #18
      This didn't help at all... My full screen used to be stretched out, but now it's not, it's the one with the black boxes on the side and I hate it so much... I tried everything you said, ?!?!?!
      closer.
      i love it when you lean in close,
      you touch my heart like you don’t know.

      sigpic

      Comment


      • Leebyn
        Leebyn commented
        Editing a comment
        Heya, this guide is in need of an update given that the last time I edited it was like 4 years ago XD so I'll work on it a bit.

        But in the meantime, can you tell me which graphics you're using so I can maybe help out? The general process should still be the same - if you want a stretched out full screen without black bars, you need to pick the "full screen" options instead of the aspect ratio ones.

      • Fit
        Fit commented
        Editing a comment
        I just uncheck the windowed and play... But I don't really understand how to remove the bars... I tried to read through the guide 3 times, maybe I'm just stupid LOL but I don't get it... Idk, I haven't changed anything and I tried to change the settings on my graphics but it won't even allow me to and the settings seem to be set to the ones for the full screen one.

      • Leebyn
        Leebyn commented
        Editing a comment
        Let's start with which graphics you are using. Intel, AMD, or NVIDIA? Then I can be more specific.

        If you don't know, right click on your desktop and see which option shows up. If you see a blue thing with "Graphics Properties" it's Intel. If you see "NVIDIA Control Panel" it's NVIDIA, and if you see a Red thing with something about "Catalyst" it's ATI or AMD.

    • #19
      Hey, i am not getting the black bars but your nvidea one needs some serious updating.. LOL
      i tried to find what you put on the tut, but this is what mine looks like
      Predator Prey | Pod Seed | Fakku Smut
      Mini Shop | Live Stream | DeviantArt

      Comment


      • Leebyn
        Leebyn commented
        Editing a comment
        Yeah, sorry I need to update that one. If you want the black bars, try "Perform scaling on: GPU" and check the "Override the scaling mode set by games and programs" option.

      • Blubba
        Blubba commented
        Editing a comment
        Leebyn where can I find those settings?
        edit; wow i'm dumb it's right there mb

      • Blubba
        Blubba commented
        Editing a comment
        Leebyn ok i got it to work ;D thank you so much
        here's the screen shot if you want to update your post.
        http://puu.sh/jqPEC/94f13e284b.png

        I suggest you save it before you link directly there because puush links dont stay forever so

    • #20
      Hi! i just tried all the possible solution written in this thread but I still can't seem to turn my client into full screen. I still get the black bars, My screen resolution is 1366x768. I am using NVIDIA Geforce GTX and Intel HD Graphics. Any other options on how to fix my screen? I'm using WINDOWS 10. Thanks!

      Comment


      • Leebyn
        Leebyn commented
        Editing a comment
        Hiya, do you have the NVIDIA optimus on a notebook system? If so, you'll need to adjust these settings in the Intel Graphics Control Panel since the Intel graphics outputs the image to your monitor in the end even if you use the NVIDIA GPU.

        Something like this:


        Just be careful that in doing so, you might accidentally set Intel Graphics for the game, which would undo any of your v-sync settings if you have v-sync forced off.

        If you have trouble getting the Intel settings to stick, you can try adding a "ghost" monitor. Right click on your desktop and click Screen Resolution. Click the "Detect" button, then select the "Available display output on: Intel HD Graphics" option in the Display dropdown, and under "Multiple displays" pick "Try to connect anyway on: VGA". Similar to this process here (don't worry about the QuickSync part.)

    • #21
      I've come across a problem in trying to get my Audition Full screen, no matter what I do, change my settings, change configuration to 0 or 1 or even 2 3 4 5 6... Yeah I just started testing out anything that would make a difference. I even went into my display settings ans changed resolution ans screen size..

      But Full Screen refuses to open at all. It simply blinks a black screen ans returns me to my desk top. However running it windows mode is of no problem, and that used to be no problem for me. But now I'm finding it too small for me to see since the windows box is smaller then your average Skype window. I'm also grtting massive lag in windows Mode and want to return playing Full screen.

      Full screen used to run on my computer no problem until I started Playing Windows mode all the time not changing it for almost a year. I uninstall Audition and deleted all its files and even the download zip folder and Re downloaded a new Audition torrent and installed it repatched about 4 times now. Took a long long time.

      And still no changes, I have a Nvidia GT 710 driver, with windows 8.1 64 bit operating system.

      Also in my control panel, no matter how many times I uninstall and reinstall Audition, the program listed under Control Panel isnt Audition By Redbana.

      It's Redbana By Redbana. Idk if that might be the issue, but I don't know how to fix that either.

      My screen shots suck bexause I'm using my cellphone to post this.

      When I do test compatibility and run it in any mode they choose windows 7, 8 and even windows Xp VISTA... Full screen finally opens but it simply goes to the top left corner of my screen and is an even worse version of a Windows mode to me.


      Just thought I'd add after all day of attempting to fix this, I customized the Resolution settings for Audition to 1024 x 768 since my Resolution was set to Ultra HD and I guess Audition's screen size is just not compatible x'D... idk why tho... it worked perfectly fine before, but after readjusting the resolution, Audition Now Opens Full Screen ~!
      Last edited by DeathTheKid; 03-06-2016, 05:16 AM.

      Comment


      • Leebyn
        Leebyn commented
        Editing a comment
        Heya, thanks for the update in your solution. Maybe I can help you avoid changing your resolution all the time- can you tell me what settings you have in the "Adjust desktop size and position" tab of your NVIDIA Control Panel? And by ultra HD, you have a 4k monitor?

    • #22
      DeathTheKid Sometimes you have to click the WINDOWED button a few times and then leave it unchecked. Try that?
      Sam I am | Svm.6x

      Comment


      • DeathTheKid
        DeathTheKid commented
        Editing a comment
        I've done that several million times, yes.

        Check and unchecked it, when the mode is set to full screen and I push start the game blinks a black screen for a mere less than a second and goes back to my desktop, if I click windows mode, Windows mode will open up and run Audition fine.

      • -Phoxy-
        -Phoxy- commented
        Editing a comment
        >_< Dang, welp, that's all I really know.. I hope you get it fixed
    Working...
    X