Announcement

Collapse
No announcement yet.

Full Screen FAQ

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Full Screen FAQ

    Full Screen Settings
    ~For anyone who wants to change how Audition is displayed in full screen mode~
    ***I need to update for recent Radeon drivers, you can follow the same general ideas.


    I. I am stuck in window mode?
    If you are having trouble with full screen: Please make sure that "Window Mode" is unchecked in the patcher settings. When using the official Redbana patcher, you may have to click on it twice (because it displays an unchecked box when you run it regardless of if you have windowed mode or not.)

    Originally posted by SiouXsie View Post
    Kindly include as well that you can also check then un-check on the launcher the "Window Mode Start".
    Since currently it's on Windows mode for others they should Check the "Window Mode Start" then un-check it to make it full screen.
    ^SiouXsie explains it a lot clearer. xD

    This issue does not exist with X-Patcher.

    Alternatively, you can navigate into the Audition program folder (C:\Program Files\Redbana\Audition or C:\Program Files (x86)\Redbana\Audition by default) and open the "Config.ini" file in Notepad (or any text editor) which just says:

    Code:
    [CONFIG]
    WINMODE=0
    Change the value to:
    0 for Full screen
    1 for Window mode

    and then save your changes.

    If you cannot edit the file in the Programs folder, try copying it to a different location (such as your Desktop), editing it there, and then pasting it back. This is because in some systems, the folder permissions are strict regarding editing program files.

    =========================

    II. Full Screen Options
    Alright, so now there are generally two ways Audition is displayed in full screen.

    Full Screen


    Stretched out to fit your monitor.

    Black Bars


    Disclaimer: Screenshots not drawn to scale and may vary depending on how wide your monitor is. I used 1366x768 for these examples.

    For the second one, your graphics card keeps the aspect ratio of the game (1024x768) which is 4:3 even when you have a larger native screen resolution like 1280x800, 1280x768, 1366x768 (common 'widescreen' resolutions). This is called pillarboxing (related to letterboxing, which is what some movies use.)

    If you use 1024x768 (or 1280x960 but that's rarer), Audition should fit your screen perfectly.
    Most laptops/monitors today use widescreens
    16:9 (1024x576*, 1280x720*, 1366x768, 1600x900, 1920x1080)
    16:10 (1440x900)
    and other variations (1280x800, etc.)
    *May not display Audition correctly.

    =========================

    III. How do I change between them?

    You can switch between the stretched and the black bars in your graphics card settings.

    Go to Scaling options and look for "Maintain aspect ratio", "Preserve aspect ratio", "Fixed aspect ratio", something along those lines.

    If you have trouble finding your graphics settings
    Go into your Control Panel
    >Display
    >Advanced Settings
    Find the tab that has your specific video card and open those settings.

    Alternatively, you can right click on your desktop and open Graphics Options / Catalyst Control Center (if you see the Intel/ATI/AMD/NVIDIA logo that's the one).

    These will vary depending on your video card/driver/model, but for some examples:

    Intel


    Under "Display Settings".



    Under 'Scaling'. (Might have to pick resolution smaller than maximum supported).

    ATI/AMD



    Catalyst Control Center
    (For this particular one: Graphics>Desktop and Displays>Click the arrow next to the device at the bottom>Configure)

    NVIDIA



    It should be under "Adjust desktop size and position", Scaling, pick "Aspect Ratio" for black bars on the sides or pick "No scaling" for 1:1 small size in center, Perform scaling on: Monitor or GPU (both are okay, your choice), click "Override the scaling mode set by games and programs" if it doesn't work. The bottom options you don't have to change.

    These are just EXAMPLES, so your settings may look different.

    If you are still having trouble, also note that sometimes if you use the maximum supported resolution, the scaling options are greyed out like here. Just set your resolution at something below your maximum. I had this particular issue on my ATI based laptop so I'm using 1360x768 rather than 1366x768 (not a big deal). This may happen with any video card model depending on which driver you use.

    =========================

    IV. Other tidbits
    Screenshots:
    Will always be 1024x768 regardless of which you choose. If you use pillarboxes, your screenshots will look exactly like how the game looks on your monitor. If you don't keep aspect ratio, your screenshots may look slightly different.

    Personally I like keeping everything in proportion with the 4:3 aspect ratio and the black bars don't bother me at all, but everyone has their own preferences!

    =========================

    V. References for you
    Common resolutions by device

    ==========================

    I know this isn't the most asthetically pleasing guide, but I hope this helps someone. Feel free to post productive and constructive comments and I will try to update as needed :)
    Last edited by Leebyn; 08-02-2016, 04:29 AM.

    Leebyn Greentlover
    FB | Twitch | Tournament log | PM me about anything ^^

  • #2
    nice leebyn



    tell me how to take high quality screenshot with an intel graphics card

    im doomed
    G o n e

    Comment


    • #3
      Wow ! Nice useful thread

      Comment


      • #4
        nice onee <3
        tho I like my black lines haha

        sigpic

        Comment


        • #5
          Nice guide, moving thread to Guides and Tutorials.

          Edit: Kindly include as well that you can also check then un-check on the launcher the "Window Mode Start".
          Since currently it's on Windows mode for others they should Check the "Window Mode Start" then un-check it to make it full screen.
          Last edited by SiouXsie; 11-30-2011, 01:29 AM.

          Comment


          • #6
            nice thread .
            Jock Beach Kappa
            quit.
            sigpic
            ☀ credits; [ vivi ]

            Comment


            • #7
              Originally posted by YiN View Post
              nice leebyn



              tell me how to take high quality screenshot with an intel graphics card

              im doomed
              ^
              sigpic

              { esa | osa | 33 | special [ co ] | a&k } (6 2 3 | 9 1 4 ) ;i love audrey forever.

              Comment


              • #8
                Originally posted by YiN View Post
                nice leebyn



                tell me how to take high quality screenshot with an intel graphics card

                im doomed
                Thanks. Intel integrated graphics have come a long way... but they still only have limited support for 3D options like Anti-aliasing that help with "high quality". (I think Sandy Bridge + Intel HD supports it though, depends on which cpu you have lol.) I know mine doesn't have any of those options. XD

                So, it'll depend on which processor/card you have. Intel doesn't seem to be providing any update/solutions for it at the moment, so we're all stuck.

                Originally posted by Gilgameck View Post
                Wow ! Nice useful thread
                Thanks

                Originally posted by Likoriona View Post
                nice onee <3
                tho I like my black lines haha
                I love them too. <3 Keeps everything in proportion xD

                Originally posted by SiouXsie View Post
                Nice guide, moving thread to Guides and Tutorials.

                Edit: Kindly include as well that you can also check then un-check on the launcher the "Window Mode Start".
                Since currently it's on Windows mode for others they should Check the "Window Mode Start" then un-check it to make it full screen.
                Thank you~! And I'll edit in your comment, thanks for the explanation.

                Originally posted by BRB View Post
                nice thread .
                Thanks

                Leebyn Greentlover
                FB | Twitch | Tournament log | PM me about anything ^^

                Comment


                • #9
                  Woo. Keyboard banger.

                  Comment


                  • #10
                    Good tut, great references all in one place.

                    Comment


                    • #11
                      nicenice +1
                      But.. Some other pc doesn't have that option due to monitor can only do.
                      UpBeat (2010)
                      SpecialA & 4tier (2010~2011)
                      Piggy & Nexus (2011~2013)

                      Comment


                      • #12
                        Leebyn too smart. `-`
                        sigpic
                        Jassi likes to poop in your profile.
                        Fiction 40 Cerulean
                        Jassi c;
                        [ ☊SISTAR♡ ] [ ★T-ara♔ ]

                        Comment


                        • #13
                          Lul been reading about this problem and its apparently unfixable .
                          Ever since I upgraded to wind 8.1 whenever I play audi in full screen like I want to, within a minute it'll close on me. I can play in windows but it's puny and capped at crappy 60 fps.
                          Never had le problem before but for the alt tabbing, yeah I could never alt tab while in full but now I can't even play in full screen `-` ggggg
                          DON'T KNOW IF IM EVEN POSTING IN RIGHT THREAD


                          eyyoleeeeee save me.

                          fiftyone ⋆ camars ⋆ Jokerlife ⋆ Cus&Kurasa

                          ⋆ signatures ⋆

                          Comment


                          • Leebyn
                            Leebyn commented
                            Editing a comment
                            heya Cass!

                            I actually don't have trouble playing in full screen or alt-tabbing out of game in Windows 8.1. I just checked and I have all the recent Windows updates and I'm using the September 2014 version of NVIDIA drivers (340.52).

                            I wonder if it's some kind of configuration setting, or maybe some preinstalled software that conflicts? I can't seem to find a lead on this one, and it's difficult for me to troubleshoot since I don't get the same issue.

                          • Dorkly
                            Dorkly commented
                            Editing a comment
                            Its worth a long shot, but you can try re-sizing your screen resolution before starting the game or "Run this program in compatibility mode" for "Windows 7"

                        • #14
                          Screen Flickering

                          Comment


                          • #15
                            Originally posted by jrevend View Post
                            Screen Flickering
                            Someone else on Steam had a screen flickering issue as well. I'm not sure if it's related to the Steam integration or something different. Can you provide more information about your setup/ computer specs?

                            If you're using the Steam client, try downloading the standalone Redbana patcher version. Run in windowed mode and it should fix your problem.

                            Leebyn Greentlover
                            FB | Twitch | Tournament log | PM me about anything ^^

                            Comment

                            Working...
                            X