Announcement

Collapse
No announcement yet.

Audition is running slow

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audition is running slow

    I bought a new PC, and everything was working fine but since a few days my audition is running really slow.
    ​I've changed the NVIDIA performance settings, but i can't seem to fix it.
    ​I don't have spike/lag, just that the moving is really slow.

    ​(Windows 10, GeForce GTX 1080)

    Can someone help me?
    IGN: Vue / Ricue, Name: Lesley, Fam: Unique

  • #2
    HI LESLEY <33333333

    It happened to me after the maintenance too. I restarted my computer and it seemed to be fine after. Have you tried to restart?

    daibetes x alkhurma // j.y.

    Comment


    • Olwe
      Olwe commented
      Editing a comment
      HI Daisyy !!!

      Yep, also a re-install

  • #3
    Hey,

    by moving slow you mean the 3D models are moving not fluidly? As if frames are skipping?

    Comment


    • Olwe
      Olwe commented
      Editing a comment
      Yep like that...

    • Airchair
      Airchair commented
      Editing a comment
      Read Sem's reply. That's how I solved my Problem anyway

  • #4
    Try to put the .NET Framework 4.7 off and restart your Computer...



    watch this youtube video if u dont know how to do that
    https://www.youtube.com/watch?v=MzsTFiH1iO8
    Last edited by Sem; 12-29-2017, 06:44 PM.

    Comment


    • Sem
      Sem commented
      Editing a comment
      your welcome

    • Olwe
      Olwe commented
      Editing a comment
      Thanks! it worked!

    • Sem
      Sem commented
      Editing a comment
      no problem :P
Working...
X