Announcement

Collapse
No announcement yet.

FPS Capped at 60

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I am still trying to figure out where the issue is.
    Somehow Audition is forced to use the first detected graphic card in device manager. But since the intel graphic card sends the output to the second graphic card is just weird.
    /edit

    Games based on DirectX 8 and older versions of DirectX will only run on integrated graphics in an Optimus laptop under Windows 10/


    Last edited by Jxkup; 12-22-2017, 06:01 PM.


    Tutorials: https://tinyurl.com/yd3mm5zs | IGN: Jak

    Comment


    • #17
      Originally posted by HerBum View Post

      It does not. There are some games that launch with a patcher instead of the actual .exe is to activate the anti hack prevention stuff. I always disabled UAC and this is a common problem with NVIDIA Optimus with some certain games. Games without a patcher or launcher can launch right away without that error. But in this it will always pop up including when you're admin. The laptop screen is always attached to integrated graphics as it's main driver. Getting rid of it will give you complications.

      Like I said above, easiest way to resolve this is overclock your laptop screen. It took me a long time to uncap it myself with my 1060. But seems like it doesn't work for him.

      I don't think he tried doing that, I think we should recommend him OC'ing his laptop screen, since apparently there's no fix to which graphics card the computer uses with audition under Optimus, and since disabling the integrated graphics card will turn off the laptop's display because it uses it to maintain power consumption, his best bet is to Overclock his laptop screen and run the game with Intel HD Graphics.

      OC Guide.
      http://forums.redbana.com/forum/audi...in-window-mode
      sighs

      Comment

      Working...
      X