FPS Capped at 60 - Redbana Forums

Announcement

Collapse
No announcement yet.

FPS Capped at 60

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • FPS Capped at 60

    Hi peeps,

    Aight not sure if theres tech savy ppl here who can help but basically my FPS stuck at 60.
    Now let me explain my situaions:

    Basic Spec: Laptop, win 10, i7-7700HQ quad core, 24GB DDR4 Ram, 256 NVME PCIE SSD, 1980x1080 FHD IPS monitor, Intel HD 630 and GTX 1050 Ti 2GB.

    Drivers up to date.

    XBOX recording mode off, tried all different combinations of program setting for audi in control panel. Vsync Off. tried with full screen (with and without black bar) , windows mode. Under GPU activity, audi is indeed using my gtx1050Ti.

    none of the above produced higher than 60 fps.

    and btw there was an interesting observation, when i open the game its 60 fps. then when i tab out of the game to desktop and tab back into the game, fps shows 500 ish for a sec then drops back to 60. So yea anyone got any idea?
    Last edited by kumbukani; 12-15-2017, 02:52 AM.

  • #2
    Originally posted by kumbukani View Post
    Hi peeps,

    Aight not sure if theres tech savy ppl here who can help but basically my FPS stuck at 60.
    Now let me explain my situaions:

    Basic Spec: Laptop, win 10, i7-7700HQ quad core, 24GB DDR4 Ram, 256 NVME PCIE SSD, 1980x1080 FHD IPS monitor, Intel HD 630 and GTX 1050 Ti 2GB.

    Drivers up to date.

    XBOX recording mode off, tried all different combinations of program setting for audi in control panel. Vsync Off. tried with full screen (with and without black bar) , windows mode.

    none of the above produced higher than 60 fps.

    and btw there was an interesting observation, when i open the game its 60 fps. then when i tab out of the game to desktop and tab back into the game, fps shows 500 ish for a sec then drops back to 60. So yea anyone got any idea?
    Anyways, all I could be thinking is that you're not using the GTX 1050 for Audition, so you have the Intel HD 630 Integrated by default which might be why your VSynch isn't turning off because you're putting settings to a card you're not using.

    It could be that your NVidia GPU doesn't feel the need to be enabled since it's not that graphic intensive, so I think if you can't enable your dedicated graphics card, you could go to device manager and disable your integrated graphic card!


    Last edited by Noden; 12-14-2017, 08:13 PM.
    sighs

    Comment


    • #3
      o opps I forgot o mention under NVidia GPU activity, it is indeed using the 1050Ti

      Comment


      • #4
        You need to turn off V-Sync under your Nvidia control panel and play audition in FullScreen. V Sync is automatically left on in windowed mode.
        okbye

        Comment


        • #5
          Originally posted by Reproductive View Post
          You need to turn off V-Sync under your Nvidia control panel and play audition in FullScreen. V Sync is automatically left on in windowed mode.

          OP already tried that, read the post.

          ehh, I don't know what to tell you, that's kind of weird, anyways the 500 fps thing might be just an interaction between you going on another tab, since Audition Redbana is capped at 200 FPS, all I would tell you is to disable your HD 630 while you're playing Audi, just by disabling it under display adapters, but I know it's using the GTX 1050 TI since you have GPU Activity on it.

          Anyways, is there any option under your Audition profile that says force VSynch OFF instead of just OFF?
          sighs

          Comment


          • #6
            I have a laptop with a GTX 1060. On a laptop u can't disable disable Intel graphics or else the display would turn off. The laptop needs it to save battery.

            In your BIOs there's an option to turn NVIDIA Optimus off. It decides to use the dedicated vs integrated.

            If you can't find that. In your NVIDIA control panel. When you select audition as an application to turn off VSync. On top it'll ask you to use integrated or dedicated or default graphics. Default is your CPU. I had to select both patcher and audition to make it work for me.

            If you want to make it the easiest way. Plug in an external monitor and it would always use your Nvidia GPU.

            I have tried right clicking patcher and it'll ask which graphics to use. It'll simply give an error.

            It was frustrating at start but at the end it works for me

            Comment


            • #7
              man I have no idea.... my audi settings in NVidia control panel for vsync has 3 options, use app setting/on/off.

              ​I do have both patcher.exe and audition .exe added. doesn't make a difference. my laptop does not have that option in bios cuz its setting is inside NVidia control panel and obviously I have already tried that. well if I plug in an external monitor that beats the purpose of having a laptop lol.

              Comment


              • #8
                Originally posted by HerBum View Post
                I have a laptop with a GTX 1060. On a laptop u can't disable disable Intel graphics or else the display would turn off. The laptop needs it to save battery.

                In your BIOs there's an option to turn NVIDIA Optimus off. It decides to use the dedicated vs integrated.

                If you can't find that. In your NVIDIA control panel. When you select audition as an application to turn off VSync. On top it'll ask you to use integrated or dedicated or default graphics. Default is your CPU. I had to select both patcher and audition to make it work for me.

                If you want to make it the easiest way. Plug in an external monitor and it would always use your Nvidia GPU.

                I have tried right clicking patcher and it'll ask which graphics to use. It'll simply give an error.

                It was frustrating at start but at the end it works for me

                I use a desktop so I wouldn't know.
                I guess OP is ****ed then because apparently, he doesn't have that option in bios and already enabled the gtx 1050 ti in the control panel.


                Calling Tech Support
                Jxkup
                sighs

                Comment


                • #9
                  ...
                  Turn off V-Sync on Audi with a profile.
                  Run audi in FULLSCREEN.
                  ????
                  Profit
                  okbye

                  Comment


                  • Noden
                    Noden commented
                    Editing a comment
                    He just said he tried every settings on the profile in his NVidia control panel and ran it in fullscreen....

                • #10
                  Hello,

                  Its mostly impossible to turn off the integrated grapic cards on laptop since the pcie is "calling" first the integrated graphic and then the sub card.
                  If i know anything more i let you know.

                  lol

                  Comment


                  • #11
                    Originally posted by kumbukani View Post
                    Hi peeps,

                    Aight not sure if theres tech savy ppl here who can help but basically my FPS stuck at 60.
                    Now let me explain my situaions:

                    Basic Spec: Laptop, win 10, i7-7700HQ quad core, 24GB DDR4 Ram, 256 NVME PCIE SSD, 1980x1080 FHD IPS monitor, Intel HD 630 and GTX 1050 Ti 2GB.

                    Drivers up to date.

                    XBOX recording mode off, tried all different combinations of program setting for audi in control panel. Vsync Off. tried with full screen (with and without black bar) , windows mode. Under GPU activity, audi is indeed using my gtx1050Ti.

                    none of the above produced higher than 60 fps.

                    and btw there was an interesting observation, when i open the game its 60 fps. then when i tab out of the game to desktop and tab back into the game, fps shows 500 ish for a sec then drops back to 60. So yea anyone got any idea?

                    Watch the V-Synch OFF video on this guide and see if you're doing anything wrong, if not, unfortunately I cannot help you since.... I don't know what the problem might be....

                    http://forums.redbana.com/forum/audi...general-tweaks
                    sighs

                    Comment


                    • #12
                      Originally posted by Noden View Post


                      Watch the V-Synch OFF video on this guide and see if you're doing anything wrong, if not, unfortunately I cannot help you since.... I don't know what the problem might be....

                      http://forums.redbana.com/forum/audi...general-tweaks
                      You're not getting the point lol. NVIDIA Optimus is the issue. Doesn't matter what options you do to the Nvidia Control panel will lock the fps because like Jakup said it's using integrated GPU from Intel. Including when you select a default GPU it'll still use Intel for whatever reason. On a laptop with Optimus, you can right click any icon on your screen and there's an option "Run with graphics processor" and it'll display Nvidia and integrated. When you select either one it'll say you have no administrator privileges with both patcher but also audition.exe.

                      I'm able to run Audition with my 1060 laptop after a few changes to my BIOS and windows settings. You can't uninstall Intel graphics like Jakup said it'll turn off the screen. You can re-enable it into your Nvidia temporarily if you plug into an external monitor and use something like display fusion like I have but I know that's counter intuitive for you.

                      Your best bet or easiest way to get over 60 is if you over clock your laptop screen. Both of my laptops can go up to 100hz refresh rate without any flickering. Expect alot of frame drops due to integrated graphics.

                      But what's the point of trying when the game is so dead

                      Selecting a GPU when right clicking



                      Error when you get when you select a GPU by right clicking the icon.






                      This is an Optimus NVIDIA Control Panel looks like with an external monitor.


                      This is an Optimuis NVIDIA Control Panel looks like without an external monitor [More Updated]



                      On Display Fusion for my Laptop Monitor it'll say "Integrated Graphics HD530" but since I disabled it, it says nothing.


                      Provided Images.


                      Now. Including with my external monitor being plugged in, Optimus was still in play. So regardless if I opened Audition on windows or full screen it'll still run Intel Graphics since it's still active or in play.
                      Last edited by HerBum; 12-21-2017, 03:41 PM. Reason: provided images

                      Comment


                      • #13
                        Originally posted by HerBum View Post

                        You're not getting the point lol. NVIDIA Optimus is the issue. Doesn't matter what options you do to the Nvidia Control panel will lock the fps because like Jakup said it's using integrated GPU from Intel. Including when you select a default GPU it'll still use Intel for whatever reason. On a laptop with Optimus, you can right click any icon on your screen and there's an option "Run with graphics processor" and it'll display Nvidia and integrated. When you select either one it'll say you have no administrator privileges with both patcher but also audition.exe.

                        I'm able to run Audition with my 1060 laptop after a few changes to my BIOS and windows settings. You can't uninstall Intel graphics like Jakup said it'll turn off the screen. You can re-enable it into your Nvidia temporarily if you plug into an external monitor and use something like display fusion like I have but I know that's counter intuitive for you.

                        Your best bet or easiest way to get over 60 is if you over clock your laptop screen. Both of my laptops can go up to 100hz refresh rate without any flickering. Expect alot of frame drops due to integrated graphics.

                        But what's the point of trying when the game is so dead

                        Selecting a GPU when right clicking



                        Error when you get when you select a GPU by right clicking the icon.






                        This is an Optimus NVIDIA Control Panel looks like with an external monitor.


                        This is an Optimuis NVIDIA Control Panel looks like without an external monitor [More Updated]



                        On Display Fusion for my Laptop Monitor it'll say "Integrated Graphics HD530" but since I disabled it, it says nothing.


                        Provided Images.


                        Now. Including with my external monitor being plugged in, Optimus was still in play. So regardless if I opened Audition on windows or full screen it'll still run Intel Graphics since it's still active or in play.

                        If you disable Optimus from BIOS does it solve the Integrated Graphics by default issue?

                        If so that's what OP needs to do.

                        PS: Won't this issue be solved by going in the power control panel and changing everything to high performance, making the Optimus Technology force Audition to run with the GTX 1060?

                        You could also try disabling UAC.
                        Last edited by Noden; 12-21-2017, 04:32 PM.
                        sighs

                        Comment


                        • #14
                          Originally posted by Noden View Post


                          If you disable Optimus from BIOS does it solve the Integrated Graphics by default issue?

                          If so that's what OP needs to do.

                          PS: Won't this issue be solved by going in the power control panel and changing everything to high performance, making the Optimus Technology force Audition to run with the GTX 1060?

                          You could also try disabling UAC.
                          It does not. There are some games that launch with a patcher instead of the actual .exe is to activate the anti hack prevention stuff. I always disabled UAC and this is a common problem with NVIDIA Optimus with some certain games. Games without a patcher or launcher can launch right away without that error. But in this it will always pop up including when you're admin. The laptop screen is always attached to integrated graphics as it's main driver. Getting rid of it will give you complications.

                          Like I said above, easiest way to resolve this is overclock your laptop screen. It took me a long time to uncap it myself with my 1060. But seems like it doesn't work for him.

                          Comment


                          • #15
                            thanks guys for replies.
                            ​I installed league just to check its fps. apparently in league I have 250 fps so............ idk

                            Comment

                            Working...
                            X