Announcement

Collapse
No announcement yet.

Choppy Gameplay Ever Since Last Patch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Choppy Gameplay Ever Since Last Patch

    Hello,

    Not sure what's caused this as I don't think it's on my end. Ever since the last patch audition has been incredibly choppy. My FPS aren't dropping (always around 144 in windowed, and more with V-Sync off in full screen), and my ping is average. I don't have a potato computer either.

    Here's what it looks like:




    Code:
    C:\WINDOWS\system32>ping forums.redbana.com
    
    Pinging forums.redbana.com [216.38.31.133] with 32 bytes of data:
    Reply from 216.38.31.133: bytes=32 time=62ms TTL=55
    Reply from 216.38.31.133: bytes=32 time=60ms TTL=55
    Reply from 216.38.31.133: bytes=32 time=50ms TTL=55
    Reply from 216.38.31.133: bytes=32 time=47ms TTL=55
    
    Ping statistics for 216.38.31.133:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 47ms, Maximum = 62ms, Average = 54ms
    Computer specs:



    Anyone know of a solution to this? Or is this on Redbanas end? I've heard from a couple of friends that've had this same problem too.



  • #2
    Mine ranges from 100-144FPS (144Hz monitor) on a i7 6700k and GTX 1070.
    Audition optimization sucks lolol.

    Somethings I checked were if my drivers were up to date, my graphics (NVidia for me) was up to date, sometimes a computer restart off sleep/hibernation works, and or putting the game on a SSD, which I'm not sure if that's confirmed but it felt the same for me, make sure NetFramework is up to date (My issue fix)

    Extra Add-on edit: Oh yeah, even though it works for the most part for me, sometimes I get this funny animation speed up with fm sparkles
    Last edited by KawaiiHonoka; 07-26-2017, 08:44 AM.
    Come at me salty fanboys. IGNs:Dva/Ejaculator Am I a troll? Sometimes.
    B-Net ID: Parrot#11107 Origin: DevinMoney415 uPlay: ParrotsAreLife

    Comment


    • Gretzky
      Gretzky commented
      Editing a comment
      Yeah I've always had Audition installed on an SSD, and always update my drivers. It's probably a windows update issue. I know Audition hasn't been optimized since Windows 95, so it's no surprise.

  • #3
    oh Ryzen! nice

    I don't think the Audition graphics engine has changed at all recently.

    I'm not sure if it's just the GIF file, but is your arrow play bar also choppy like that? That is unusual.

    Did you already try the .NET Framework fix? I think certain driver updates cause this problem to reoccur, so if this works you might have to check it regularly.

    Originally posted by Leebyn View Post
    [...]

    If you're on Windows 8/8.1 or 10, try changing your .NET Framework version options so they don't conflict.

    Go to Control Panel -> Programs and Features -> Turn Windows features on or off (on the left bar)
    Wait for the list to populate, then find Microsoft .NET Framework
    There should be one for 3.5 and 4.5 (or 3.5.1 and 4.6 depending) and you should uncheck 3.5 version. Click OK and then restart.

    You can also try disabling the 4.5 one instead but there are certain modern applications that require 4.0 or 4.5 to run.

    [Source]

    Leebyn Greentlover
    FB | Twitch | Tournament log | PM me about anything ^^

    Comment


    • Gretzky
      Gretzky commented
      Editing a comment
      Yeah, was in the market for a new build and thought I'd give RYZEN a shot. Honestly I probably could've been well off with the 1700x, since the performance gains by the 1800x are marginal. Also I'm kind of disappointed in RYZENs memory support at the moment. I have Samsung b-die 3200MHz 14-14-14-17 RAM that barely posts at 3000MHz with relaxed timings.

      The GIF file is accurate to how choppy the gameplay is.

      I'll try that .NET Framework fix.

      It could be an issue with windows updates, but It's just odd that this didn't happen before the last Audition patch.
      Last edited by Gretzky; 07-28-2017, 11:24 PM.

  • #4
    Unfortunately nothing i've tried yet works. Still looking for a solution =/

    Comment


    • #5
      Had this problem, Restarted my computer , and ran audi . Worked fine

      Comment


      • #6
        Originally posted by Arox View Post
        Had this problem, Restarted my computer , and ran audi . Worked fine

        Restarted a multitude of times. Didn't work.

        Comment

        Working...
        X