Game looks laggy, but its at a constant 60FPS - Redbana Forums

Announcement

Collapse
No announcement yet.

Game looks laggy, but its at a constant 60FPS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CokaCola
    started a topic Game looks laggy, but its at a constant 60FPS

    Game looks laggy, but its at a constant 60FPS

    Yeah, basically title.
    Send help

  • xDream787
    replied
    That used to happen to me when theirs an windows update, it was kinda handy.

    Leave a comment:


  • CokaCola
    replied
    Originally posted by Leebyn View Post
    If you leave your computer on for long periods of time, you might just need a reboot - the animations get more choppy / laggy when you don't restart your computer for a while. This happens especially on AMD/ATI graphics and .NET Framework versions <4.0.

    If you're on Windows 8/8.1 or 10, try changing your .NET Framework version options so they don't conflict.

    Go to Control Panel -> Programs and Features -> Turn Windows features on or off (on the left bar)
    Wait for the list to populate, then find Microsoft .NET Framework
    There should be one for 3.5 and 4.5 (or 3.5.1 and 4.6 depending) and you should uncheck 3.5 version. Click OK and then restart.

    You can also try disabling the 4.5 one instead but there are certain modern applications that require 4.0 or 4.5 to run.

    [Source]

    thanks bb

    Leave a comment:


  • Leebyn
    replied
    If you leave your computer on for long periods of time, you might just need a reboot - the animations get more choppy / laggy when you don't restart your computer for a while. This happens especially on AMD/ATI graphics and .NET Framework versions <4.0.

    If you're on Windows 8/8.1 or 10, try changing your .NET Framework version options so they don't conflict.

    Go to Control Panel -> Programs and Features -> Turn Windows features on or off (on the left bar)
    Wait for the list to populate, then find Microsoft .NET Framework
    There should be one for 3.5 and 4.5 (or 3.5.1 and 4.6 depending) and you should uncheck 3.5 version. Click OK and then restart.

    You can also try disabling the 4.5 one instead but there are certain modern applications that require 4.0 or 4.5 to run.

    [Source]

    Leave a comment:

Working...
X