Announcement

Collapse
No announcement yet.

Uncapping?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uncapping?

    I have a Nvidia GTX 970m and for some reason I can't uncap?
    I followed the guides on here and it's not working for some reason..





    46 | ZeroNo
    quynh is bae

  • #2
    That quality tho:

    Jokes aside I do see Vsync off. However if you're playing windowed mode, the frame rate will be locked to 60FPS.
    Unlocked frame rate only happens in fullscreen.

    Also double check to see if it's set to custom settings and not the presets.
    Last edited by KawaiiHonoka; 11-22-2016, 11:18 PM.
    Come at me salty fanboys. IGNs:Dva/Ejaculator Am I a troll? Sometimes.
    B-Net ID: Parrot#11107 Origin: DevinMoney415 uPlay: ParrotsAreLife

    Comment


    • Etc
      Etc commented
      Editing a comment
      My bad about the quality, and I do have full screen which is why I'm confused.. Also How do you check whether it's custom or preset?

  • #3
    Attachment

    Right there, advanced settings.

    Edit: Wow, my picture went welfare quality too LOL
    Come at me salty fanboys. IGNs:Dva/Ejaculator Am I a troll? Sometimes.
    B-Net ID: Parrot#11107 Origin: DevinMoney415 uPlay: ParrotsAreLife

    Comment


    • Etc
      Etc commented
      Editing a comment
      Yeah it has the advanced 3D image checked ..
      LOL struggles of good quality

  • #4
    It's probably not switching to the NVIDIA GPU properly, do you have the option to disable your Intel graphics?

    Leebyn
    Greentlover

    FB | Twitch | Tournament log | PM me about anything ^^ | Not a CA, Council is on hold.

    Comment


    • Etc
      Etc commented
      Editing a comment
      Ok, so I couldn't find the option to disable in the BIOS but while I was playing around I found this which shows what applications are running on the GPU and it seems like it's using the nvidia but it's not uncapping still :\

      http://imgur.com/a/7RzXx

    • Leebyn
      Leebyn commented
      Editing a comment
      That's interesting information.. I take back my first statement! I'm not sure why it doesn't work then. Can you try changing the setting on the Intel side too? It should be under 3D Settings, Vertical Sync - the 2 options are Driver Settings and Application Settings.

    • Etc
      Etc commented
      Editing a comment
      Yeah I'm able to change it to driver or application. It's set on application right now so I'll try changing it to driver :0

  • #5
    I'll tell you why!
    It's a lot of work to get the gpu running as primary
    You'd always be running off your Intel, disabling Intel would enable the lower display graphics idr I can't think right now. But I advise u not to disable it from device manager.

    Motherboard doesn't like it when u try to run on the 9x0m. I've been testing a similar laptop with the same specs as u but w a different game but getting same results. I know I've uncapped it once I just haven't had the time to figure it out again. Not sure if updates had anything to do with it but I'll prob spend tmr night to test it

    Make sure your battery is running at high performance while the preferred gpu is the Nvida 9x0m
    Last edited by Dorkly; 11-23-2016, 06:12 AM.

    Angle&Elfin||Terribad

    Comment


    • Leebyn
      Leebyn commented
      Editing a comment
      If you can track down your method, there are a TON of players who could definitely benefit from that information. I don't have a laptop with Optimus so I've been blindly recommending for years the registry tweak or the BIOS switch or power options or use a really old driver or whatever but nothing seems to consistently be available or work lol. I always thought the issue was that it didn't switch properly for low graphics loads like Audition or the DirectX API was too old or something so it would default to Intel regardless of your settings, but in this case it seems like it uses the correct GPU.

      Do you know if the NVIDIA GPU is render only for your laptop? I know there are (or used to be) some models where you can straight up disable UMA/iGPU/Intel, which means they would have to both have a connection to the monitor rather than just Intel mirroring the NVIDIA render to the screen, right? But in most cases the final output is controlled by Intel only I guess.

      Anyhow, rant aside, that would be super awesome if you could test it out.

    • Etc
      Etc commented
      Editing a comment
      Yeah I also tried disabling it from device manager and audi wouldn't open anymore afterwards for some reason... And yup battery is running at high performance while preferred gpu is nvidia

    • Dorkly
      Dorkly commented
      Editing a comment
      A lot of the tweaking in BIOS no longer exist strangely. Hence why things such as enforcing the GPU in BIOS doesn't exist, I've tried on the 960m & 970m cause I was trying to help a few people as well. I figured it'd be the actual OPTIMUS issue .
      I felt the NVIDA GPU is only render, so not sure about that exactly.
      Both the intel & gpu have to work together to save power, hence why u'd probably be capable of uncapping if the power were plugged in. But for sure I felt that WINDOWS 10 did an update and somehow messed with the OPTIMUS & NVIDA
      @Jacob,
      If u disable the intel drivers it'd enable the display adapter for you hence the lower graphics you probably noticed when switched.

      I may have an idea on what's happening but I'll be able to test it out tonight

      edit;; Intel for sure has top priority over NVIDA driver sadly
      edit;; Confirmed the GPU is meant for render only display device
      Last edited by Dorkly; 11-23-2016, 01:35 PM.

  • #6
    Hi Jacob,

    I've done a bit of testing but turns out to no luck, will do some more tomorrow though.
    I've tried doing the following if anyone else wants to follow what I've done.
    1. Change battery to high performance
    2. Make sure the GPU is selected in the NVIDA graphics properties
    3. Target program settings specifically and set Audi's PATCHER.EXE (not the audition.exe) to run the high performance NVIDIA processor.

    I have to roll back updates for the GEFORCE Experience which I believe is messing with the OPTIMUS. I may go ahead and dwld the updates via Intel site and such. I've only ever got the FPS to 100+ for a few seconds before it dropped back to 60

    Angle&Elfin||Terribad

    Comment


    • Etc
      Etc commented
      Editing a comment
      Yeah I've tried the three things you said before sobs

    • Dorkly
      Dorkly commented
      Editing a comment
      Honestly, if someone can try doing this it'd be best cause I'm busy doing work at the moment and rolling back would render my current programs unworkable. I should be done (hopefully) many of my major projects by sunday??? I'll see what I can do & I will have a friend test as well to verify.
      That two day late repsonse from me though

  • #7
    Unless you have a higher refresh rate display. Which I'm assuming your display is at 60Hz = 60fps, you're not going to have frames any higher in a window.

    Comment


    • Caterinaa
      Caterinaa commented
      Editing a comment
      bump! .

    • Skillful
      Skillful commented
      Editing a comment
      "in a window" do you mean window mode? If so, it's not what he wants to know, he can't even get it fullscreen.

      And you can have 200fps in window mode if you have amd graphics card~

    • Dorkly
      Dorkly commented
      Editing a comment
      Hz =/= fps Hz is the refresh rate. Fps is the process each frame is rendered per second. Technically he can have more fps, than his Hz. He'd notice the smoothness because frames would be rendered faster

      Edit: in a window I believe he meant on his monitor
Working...
X