Announcement

Collapse
No announcement yet.

Audition & Windows 10

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I get this error when entering a room



    Oompa Loompa
    Susxn & Susan | Mercy

    Comment


  • #17
    After I installed Windows 10 Audi runs at max 60 fps how to fix the 60 fps limit?


    sigpic

    Currently inactive #college

    goatlife

    Comment


    • Leebyn
      Leebyn commented
      Editing a comment
      With NVIDIA, it's the same process. With ATI/AMD, you need to run Tray Tools as elevated administrator.
      Last edited by Leebyn; 09-16-2015, 03:52 AM.

  • #18
    I'm curious if anybody else has tried running Windows 10 with a high-end PC. I'll list my computer specs below.

    I had to rollback to Windows 8.1 since my update because of unbearable space lag in Audition. It's kind of odd because, when trying to run Audition on the Windows 10 preview *before* the X-Trap update, I could get into a game for a few minutes sometimes, and there were no problems with performance aside from the disconnections.

    i7 4970k (4.0Ghz)
    http://www.newegg.com/Product/Produc...82E16819117369

    GTX 980 Ti
    http://www.newegg.com/Product/Produc...82E16814127889

    Samsung 850 Evo (500GB)
    http://www.newegg.com/Product/Produc...82E16820147373

    16GB DDR3 2400
    http://www.newegg.com/Product/Produc...82E16820231589

    ASUS Maximum VII Hero
    http://www.newegg.com/Product/Produc...82E16813132125

    Nothing else was running aside from Audition. I was reaching the same FPS as I do when running Audition on Windows 8.1, and nothing was using an unusually high amount of CPU, RAM, or Disk IO. I hadn't tried running Audition on RAMDisk while on Windows 10 because I figured it wouldn't do any good since my SSD already reads and writes pretty fast.

    I'm pretty bummed because I want to put Windows 10 on my computer, but Audition is holding me back at the moment. lol :C
    Last edited by Enigma; 08-10-2015, 01:03 PM.

    Comment


    • #19
      I Get This Error when i try to update the game



      Plz, Help Me Out, i didnt play Audition for like 2 years and i wanna to play again
      Last edited by PGamerPT; 08-12-2015, 01:41 AM. Reason: Img Fixed

      Comment


      • #20
        Its working perfectly in here*
        Last edited by FantocheAzul; 08-15-2015, 06:09 AM.

        Comment


        • #21
          Is the Tray Tools compatible with windows 10 after the new patch? if it is then i'll upgrade it

          Boruto | 57 | Ghouls

          Comment


          • FantocheAzul
            FantocheAzul commented
            Editing a comment
            I guess it is, man

        • #22
          HELP. I have windows 10. When I try to open the client, it says there is an error........

          Attachment Attachment
          Last edited by cherrychesterzz; 08-17-2015, 03:17 AM.

          Does my signature match my avatar? <3

          Comment


          • Leebyn
            Leebyn commented
            Editing a comment
            Heya, that looks like a system issue, either with your hard drive or file system or UAC settings. It seems to not like Steam as well as Audition.

            Did you just update from an earlier Windows version?

            Can you try disabling User Account Control (UAC)? Open your Control Panel, User Accounts, "Change User Account Control settings" and slide it all the way down to Never notify. See if that helps.

            If not, maybe run a checkdisk
            Hit Windows key+X, pick Command Prompt (Admin), and then type "chkdsk C: /f" without the quotation marks. It'll take a bit to run, but let it fix any system errors.

            I haven't seen this error before, but start with these and see what happens.

          • cherrychesterzz
            cherrychesterzz commented
            Editing a comment
            Every time I am asked, "Do you want to allow this app to make changes to your PC...?" After clicking yes, I get that error. This goes for other games on steam as well. I can't even change it to "Never Notify" or do the command prompt thing because it asks to make changes.

            And yes, I updated from Windows 7.

          • Leebyn
            Leebyn commented
            Editing a comment
            Heya, sorry this is a super late reponse, but I found that this error might be caused by your Sound Scheme. If you still have this problem, try changing your Windows theme (right click on the desktop and click on Personalize) to have either Windows 10 or change the Sound to Windows Default or No Sound. Weird fix I found by google-fu.

        • #23
          So am I the only person who can't get this game to run on Windows 10? This supposed patch did nothing. Audition didn't work back during the Insider Preview of Windows 10, and now I'm trying again like nearly two months after the release of the operating system and I get this same message about the operating system kernel being incompatible or something. Attachment

          Comment


          • Leebyn
            Leebyn commented
            Editing a comment
            I think it only works on the main Windows 10 build and not the insider previews. From what I can see on the lower right corner it looks like you're on the early beta track?
            Before build 10240 it showed error Code 080-0400-00000000-535 with KERNEL32.dll as the offending tool since it didn't recognize the operating system as Windows 10. Your error seems to flag your Windows 10 version as one that isn't compatible. It's similar to the one that everyone got on MSX launch day, so maybe your build version will be updated into X-Trap later?

            Just my guess really. I don't have a native Windows 10 install yet but I still get the other error on my Windows 10 Build 9926 test system.

          • okayseriously
            okayseriously commented
            Editing a comment
            Daaaaaaang, you could be right, I was running the main Windows 10 build and updated to the latest Insider Preview...didn't think it would be an issue since it's newer than the officially released version of Windows 10.

        • #24
          So after installing windows 10 today (the official full version or w.e they just released) xtrap is now reading my ramdisk program as a third party program. It did not do this on the trail version of windows 10 which i was on before. Not having ramdisk makes audi basically unplayable for me.. so If anyone has a solution that would be awesome.

          http://imgur.com/Jbn1FuC
          I love Jackee

          Comment


          • N3TwoRk
            N3TwoRk commented
            Editing a comment
            You can buy a SSD, since you cant play audi as well on your HDD.

          • Leebyn
            Leebyn commented
            Editing a comment
            ^ A solid state drive works wonders...

            Which RAMDisk utility are you using? I'm surprised it gets picked up at all since the RAM disk just acts like another drive.
            Have you tried ImDisk?
            Last edited by Leebyn; 10-17-2015, 02:47 AM.

        • #25
          I had my laptop Wednesday, updated to wins 10 and installed audi from website, I patched the game and click start, it was loading up and then i get blue screen error! System _Service_Exception, i tried on steam and the same problem as well.. none of the games with xtrap works..

          Comment


          • #26
            i have win-10 as well when i run patcher.exe is says it can't download file. when i try to bypass patcher and run audition.exe xtrap pops up, and disappears so quickly i don't even know what the error is. when xtrap disappears is shuts audition.exe down.

            I've had this issue on my laptop since july 23 stuck v10336 since patch won't I run can't get past this point. redbana runs fine on my desktop (win-xp) v.10338

            lil miss swagga
            AuDiJuNkIe
            FAM With_Love AuditionSea (lvl 23)
            FAM VireNation/FAMiAM audition bana (lvl 24)
            audiEU (lvl 14)
            audi latino (lvl 6)

            Comment


            • Leebyn
              Leebyn commented
              Editing a comment
              You can't run the standalone Redbana client Audition.exe by itself, it needs to launch via the patcher. The X-Trap message you get is normal.

              Can you reach this file on your Windows 10 system?

              And do you have registry values for Redbana Audition? You can check it by running "regedit" and navigating carefully to HKEY_CURRENT_USER\Software\Redbana\Audition. If you don't have those values, you can get them by running this .reg file for version 10336.

          • #27
            Hey there,

            I've tried all the solutions I was able to find for this error.
            It happend to me after I've bought a new HDD and installed Windows 10 from scratch.
            I reinstalled the system again after getting that error.
            Still can't get ridd of it, hope someone can help. I've literally already tried anything I've found on this forum.. maybe I've overseen something?

            Comment

            Working...
            X