Announcement

Collapse
No announcement yet.

Audition & Windows 10

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audition & Windows 10

    ** Update: **
    Originally posted by tr848 View Post
    The new patch should have fixed the X-Trap compatibility issue. If you still get errors, post them here!
    ---------------

    Just for your information, Audition is not officially compatible with Windows 10 yet.

    We'll post updates if we get any.

    This is the error that pops up:
    Originally posted by Vincent View Post
    Last edited by tr848; 08-05-2015, 10:54 AM.
    I'm no longer a community agent.

  • #2
    Oh noooo I have auto-update to it Dunno when it's gonna be pushed tho yikes. Thanks for the heads up

    Winter ♥ Jerk ♥ Seoul ♥ Yujin (KAU)
    Want to play KAU? CLICK!

    Comment


    • #3
      It just doesn't work. XTrap kicks back complaining about the kernel (which wasn't an issue with 8/8.1 iirc).


      Originally posted by Yujin View Post
      Oh noooo I have auto-update to it Dunno when it's gonna be pushed tho yikes. Thanks for the heads up
      You shouldn't auto-update if you didn't opt in for the upgrade.

      If it does, you can roll back to your previous version of Windows a month after it installs if you want.

      EDIT: SS of the error if it helps.



      Did not try with the standalone client, I will if you want. Tell Yuna or Lee to steam me.

      Last edited by Vincent; 07-29-2015, 02:24 AM.
      4 bffeafepp

      Comment


      • Leebyn
        Leebyn commented
        Editing a comment
        X-Trap does the same thing with the standalone, thanks for the information~

    • #4
      Vincent I did choose to opt in... Since I'm getting a new comp soon with 7 that comes with a free upgrade to 10 should I cancel the one on my current comp just in case...?

      Winter ♥ Jerk ♥ Seoul ♥ Yujin (KAU)
      Want to play KAU? CLICK!

      Comment


      • Yujin
        Yujin commented
        Editing a comment
        Do you think it's worth it not to upgrade, then? o:

      • Leebyn
        Leebyn commented
        Editing a comment
        Just cancel it for now, you have a year to update your existing Windows 7 or 8/8.1 to Windows 10 for free.

      • Yujin
        Yujin commented
        Editing a comment
        Ye I just did; thanks for the info!

    • #5
      i hope it gets up and running soon. i really wanna do the upgrade. it's hard to wait

      => ART <=

      Comment


      • #6

        Hello,

        My game is also not working in windows 10.
        When trying to run normally, Code Field: 02-030000000000-206 Translation: kernel service of the operating system is not supported:

        Attachment


        I tried to change compatibility mode to win 7
        Code field 13-0400-00000000-501
        Translation: The game client / launcher is running at compatibility mode:

        Attachment

        Comment


        • Liqueur
          Liqueur commented
          Editing a comment
          i wonder what in the world xtrap should have a problem with compatibility mode for.

          xtrap is way too strict when it doesn't need to be, and way too lenient where it really matters. it's an ugly bandaid that doesn't even work.

        • Vincent
          Vincent commented
          Editing a comment
          Yujin It works as "well" as it works for W8/8.1. That being said, it runs, but not as well as is does for 7.

        • Yujin
          Yujin commented
          Editing a comment
          Really, I thought you get DC'd a bunch and basically can't connect smoothly on 10 O: Either way I'm not gonna mess with 10 until it's announced to be decently compatible I guess

      • #7
        Well.. I just realized I have this issue too. I finally changed to Windows 10 and BAM...X-Trap tells me it won't work. Same problem as all the others.
        Attachment
        Last edited by Valentyne; 07-31-2015, 12:53 AM.

        Comment


        • #8
          Is there gonna be a fix for this? I can log on for like ~1 min and the game shuts down on me. Might have to move on to another game if this won't be fixed. Not to mention no song updates for a while..

          Comment


          • #9
            Originally posted by Premier View Post
            Is there gonna be a fix for this? I can log on for like ~1 min and the game shuts down on me. Might have to move on to another game if this won't be fixed. Not to mention no song updates for a while..
            Same here. Please fix the issue soon!

            Comment


            • #10
              Well, tried too, RIP

              Comment


              • #11
                Same problem here lol

                Comment


                • #12
                  Ah, looks like I'm not alone. I haven't been able to play for more than a minute without the game fully closing on me since I updated to Windows 10. Hopefully the support comes soon; I don't feel like I should not use Windows 10 at all just for Audition. Looks like I'll be out of the game for a while

                  Comment


                  • #13
                    i will be eagerly waiting to use windows 10 AFTER audi fixes it's client heh
                    Predator Prey | Pod Seed | Fakku Smut
                    Mini Shop | Live Stream | DeviantArt

                    Comment


                    • #14
                      Audi actually works for me on windows 10. No xtrap errors but I'm capped at 60 fps again.

                      Edit: Nvidia settings got reset so I fixed that and I'm uncapped again. Maybe I'm just lucky.
                      Last edited by d4C3r; 08-05-2015, 01:12 AM.
                      Hi guys. /Wave <d4uC3r> <Headliner> <Knight> sigpic Credits: <Avatar - Heichou> <Signature - Symphonize>

                      Comment


                      • Olwe
                        Olwe commented
                        Editing a comment
                        I have the same problem. I can't seem to get over the 60 fps since my laptop updated to windows 10.
                        Is there a way for me to reset the nvidia settings aswell? I tried (almost) everything..

                      • Meigo
                        Meigo commented
                        Editing a comment
                        Hi Les, have you tried Nvidia panel > 3d settings > manage 3d settings > vertical sync off?

                      • Olwe
                        Olwe commented
                        Editing a comment
                        Hihi!
                        Yes it's turned off in both settings. Program + regular settings in the Nvidia panel.
                        This used to work; but for some reason nothing happens

                    • #15
                      The new patch should have fixed the X-Trap compatibility issue. If you still get errors, post them here!
                      I'm no longer a community agent.

                      Comment


                      • Racus
                        Racus commented
                        Editing a comment
                        after the upgrade , it is working!

                      • ishJJx3
                        ishJJx3 commented
                        Editing a comment
                        Wow that was faster than expected! All of my issues are solved as well. Running perfectly fine on Windows 10 now!
                    Working...
                    X