Announcement

Collapse
No announcement yet.

ATI graphics owners: Disable Vsync and anti-aliasing support

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ATI graphics owners: Disable Vsync and anti-aliasing support

    Although Nvidia card owners have long been able to remove the framerate cap and enjoy the visual boost of anti-aliasing in Audition, ATI owners have not been able to until now.

    Although the default drivers have these settings, the instructions were never passed into Audition. You need to download and install ATI Tray Tools: http://www.guru3d.com/article/ati-tray-tools-/. The app was formerly blocked by X-Trap, but this recent update has finally allowed it to go through. Make sure you have the latest Catalyst 10.6 drivers as well. Simply right click the tray tool once it's installed, and verify the following setting:

    If you have a good enough video card, you can enable anti-aliasing as well to make Audition look better (Audi was crashing at 6x AA, but works fine at 4x AA):



    You can now enjoy the same benefits that nvidia owners have long had. Note that these settings impact ALL 3-d games. If you wish to make it apply to just Audition, you'll need to create a game profile and select Audition's executable file. Images captured on a system running ATI Hybrid Crossfire with an HD 3450 + HD 4200 with v-sync off and 4x AA:




    If you're still having trouble, follow these steps:
    Originally posted by Oddbrother View Post
    This might work for older cards, VSync-wise.
    1. Open up ATI Tray Tools' Game Profile Manager.
    2. Find and open "audition.exe" in the Executable field.
    3. Force Vsync off in the Direct3D Tweaks tab.
    4. Save the profile.
    Last edited by Weenie; 07-02-2010, 09:23 PM.

  • #2
    Yeah I did this with my NVIDIA and I can now get over 60 fps sometimes.

    Comment


    • #3
      Crashed six times.

      Comment


      • #4
        Ugh my lappy just crashed @ _ @ It doesn't work for me...I got so scared.
        sigpic
        ▪ AnimeShon ▪ 39 ▪ Anime ▪

        Comment


        • #5
          What I did after it completely owned me 6times in a row.

          Start up computer.
          Control+alt+delete
          Processes
          End atitray.exe [I think its called that]

          Then you can now go into my computer, my programs and uninstall it.

          gl<3`

          Comment


          • #6
            I think I'll stick with my normal settings...I think I'm fine with a 61 fps max o _ o
            sigpic
            ▪ AnimeShon ▪ 39 ▪ Anime ▪

            Comment


            • #7
              Im afraid my computer will crash.
              Meh.
              Ill try. :c.
              quit

              Comment


              • #8
                i see some of my friends in the screenies
                -nodnod-
                The name's Irene. Got it memorized?
                Ryan
                o2/o7/2o12

                Comment


                • #9
                  I tried this...
                  My fps stayed at 60
                  :|...
                  quit

                  Comment


                  • #10
                    It works fine for me. Make sure you have Catalyst 10.6 and no advanced graphics settings have been changed in ATI's own driver. It was tested on a fresh Windows 7 64-bit install with 3 different ATI cards (HD 3450, HD 4200, HD 4350).

                    If there's any trouble, try not changing any anti-aliasing settings first. Just stick to disabling v-sync and see if it works.
                    Last edited by Weenie; 07-01-2010, 08:47 PM.

                    Comment


                    • #11
                      OMG!! Nice Weenie!! Thanks I'll try this later. *excited* Oh QQQQQ damn class lol.

                      Comment


                      • #12
                        Now you should post a guide on how to get better frames with integrated graphics cards LOL.

                        Comment


                        • #13
                          Originally posted by Weenie View Post
                          It works fine for me. Make sure you have Catalyst 10.6 and no advanced graphics settings have been changed in ATI's own driver. It was tested on a fresh Windows 7 64-bit install with 3 different ATI cards (HD 3450, HD 4200, HD 4350).

                          If there's any trouble, try not changing any anti-aliasing settings first. Just stick to disabling v-sync and see if it works.
                          It's that when I tried to open it my laptop crashed. =/

                          I have ATI Mobility Radeon HD 5470 o ___ o I'm gunna check the site again if it works with my current graphics card...Maybe because mine was a different versions than you've checked but if it happens again I'll let you know.
                          sigpic
                          ▪ AnimeShon ▪ 39 ▪ Anime ▪

                          Comment


                          • #14
                            Err I don't know what I did wrong but I only get max of 62 fps too.
                            I only downloaded the drivers recently so that should be ok... I tried disabling some options in the 3D section of the regular ATI settings. That didn't do anything lol.
                            I'm using HD 4650.

                            Comment


                            • #15
                              Yess finally! I've been waiting for this.
                              My Right Foot.
                              o_o

                              sigpic
                              IGN:OneAndOnly1
                              Lvl:35

                              Not Really Active Here Anymore
                              Interested in my Furry Shenanigans, Photography, and Daily Life?
                              Follow me on Twitter @TimothyTigon!

                              Comment

                              Working...
                              X