Announcement

Collapse
No announcement yet.

V-SYNC OFF/Weird LOW FPS Issues [NVIDIA 920M]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • V-SYNC OFF/Weird LOW FPS Issues [NVIDIA 920M]

    For some reason, even if turning V-SYNC OFF in NVIDIA Painel and NVIDIA Inspector(a tweaking program) my frames are still 60...
    I did put everything in low already, I tried everything I know, I don't know if there is something else I could do....
    Does anyone here know how to solve this issue? It really bothers me because my computer is really good and i'm running this game with a lot of random fps lag spikes LOOOL





    Here is some info that might help:


    [12/05/2017 19:07:31]
    Operating System: Windows 10 Home Single Language, 64-bit
    DirectX version: 12.0
    GPU Processor: GeForce 920M
    Driver version: 385.54
    Direct3D API Version: 12
    Direct3D resource level: 11_0
    CUDA Colors: 384
    Core clock: 954 MHz
    Memory data rate: 1800 MHz
    Memory interface: 64bit
    Memory Bandwidth: 14.40 GB / s
    Total Graphics Memory Available: 6097 MB
    Dedicated video memory: 2048 MB DDR3
    Dedicated video memory: 0 MB
    Shared system memory: 4049 MB
    BIOS version of the video: 80.28.B2.00.02
    IRQ: Not used
    Bus: PCI Express x4 Gen3
    Device ID: 10DE 1299 382417AA
    Part number: 2041 0000
    Last edited by TweekTweak; 12-05-2017, 09:12 PM.

  • #2
    Hey, do you have maybe a integrited graphic card installed instead of GeForce 920M?


    Tutorials: https://tinyurl.com/yd3mm5zs | IGN: Jak

    Comment


    • #3
      Originally posted by Jxkup View Post
      Hey, do you have maybe a integrited graphic card installed instead of GeForce 920M?
      I have both, since it's a laptop and sadly...I don't know what to do anymore LOL I'll have to overclock or something.....
      Last edited by TweekTweak; 12-06-2017, 04:23 AM. Reason: [Intel 500 btw]

      Comment


      • #4
        I think audition is trying to use your integrated graphic cards instead of your geforce 920m.
        try to turn off your integrated graphic card over the bios and try again.


        Tutorials: https://tinyurl.com/yd3mm5zs | IGN: Jak

        Comment


        • #5
          Overclocking is not going to fix your problem...

          Just turn off your integrated graphics card in BIOS like Jakup said, there are videos on how to do it.
          sighs

          Comment

          Working...
          X